What is required to use?

1
Please explain.

Anwsers:
1
Accepted

All one need is a device that have at least one mainstream browser (that supports HTML5) installed. However only a reduced set of features of V-NET can be utilized when the V-NET is used from a browser.

For an increasing kinds of mobile devices, there are corresponding app clients that allow better control and native access device resources like file system, camera, local contacts, etc.. One should check the download page for available ones.

V-NET is setup free. So, besides registering an account, you don't have to do any other setup before geting into working condition.


Asked:
Views: 11
Last Active:
Tags:
  • v-net

Rendered in: 44 ms